Support » Theme: ParallaxSome » Disable Slider Button?

  • KneeBiter

    (@mattyrrubenstein)


    Hi,

    I would like to just use the slider on the top of the page without a button. Is there a way to disable it?

    Thanks

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hey, @mattyrrubenstein

    To do that, go to Appearance → Customize → Additional CSS and enter the following code:

    span.slide-button {
      display: none;
    }

    Let me know if that does it.
    Thank you.

    KneeBiter

    (@mattyrrubenstein)

    Thanks.

    Any chance you can tell me the code for:

    Making the font smaller.
    Aligning the font to the bottom of the picture.

    Thanks!

    KneeBiter

    (@mattyrrubenstein)

    and removing the red lines

    Thx

    KneeBiter

    (@mattyrrubenstein)

    Layout 2 in Portfolio doesn’t seem to display any projects? Am I doing something wrong?

    KneeBiter

    (@mattyrrubenstein)

    Is it possible to put the services icons into a small square on mobile as you can’t see the project changing under the icons when you click. They are off the bottom of the screen and it looks like nothing is working.

    KneeBiter

    (@mattyrrubenstein)

    also to remove button from selected service

    Thx!

    KneeBiter

    (@mattyrrubenstein)

    last one for now… to display the second line of text in the slider for mobile (it only shows the title now)

    Hi there

    Thank you for writing in,

    Could you please provide us with your site URL so that we can check your issue and provide you with the proper solution for this.

    Thank You!!

    KneeBiter

    (@mattyrrubenstein)

    This is all on my staging site.

    http://d10.9f1.myftpupload.com

    It is set to the working portfolio, if you want it set to the broken one, let me know.

    Thx so much

    KneeBiter

    (@mattyrrubenstein)

    Hi, I’m REALLY enjoying this theme. Did you manage to find any answers for me, I’d love to finish this soon. Thx!

    Hi there,

    Sorry for the lates response,

    We have checked your site but we did not find the parallax theme activated. Could you please check by adding the following code to display the content.

    @media (max-width: 480px)
    {
    .single-slide-wrap .slider-desc {
        display: block;
    }
    }

    Thank you!!

    KneeBiter

    (@mattyrrubenstein)

    Thx. I’m tied up today but will look at this tomorrow.

    Hi there,

    Thank you for writing in,

    if you have anything else then please let us know. we will assist you best we can

    Regards!!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Disable Slider Button?’ is closed to new replies.