Support » Theme: One Edge » Disable Skip to content Links

  • Since the theme upgrade i am getting Skip to content link on Home page. Please make sure there must be a setting to disable this functionality

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator stephencottontail

    (@stephencottontail)

    Those links are typically used by screen readers and similar software to make it easier for people to browse the site, but it’s strange that they would be showing. Can you post a link to your site?

    Currently this is happening for Slow connections on Desktop and Mobiles.

    For time being i have installed another theme. Will try it once again when this is solved!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Skip to content Links’ is closed to new replies.