Support » Fixing WordPress » Disable sidebar only in Internet explorer

  • Resolved alvaro05

    (@alvaro05)


    My web isn’t working properly in Internet explorer. The sidebar at the top looks like it had a lot of height, as well as a grey square underneath, only in explorer. I just don’t know how to fix this problem so I thought the easier way would be to disable the sidebar only for Internet explorer.
    How can I do that?
    This is my web: indierockplaylists.com
    This is the theme my web is based on: tanzaku.

    Thanks.

Viewing 1 replies (of 1 total)
  • I solved the problem, in the sidebar.php I didn’t close the a href, so I had:

    <li><a href="http://indierockplaylists.com/category/playlists">Playlists</li>

    instead of:

    <li><a href="http://indierockplaylists.com/category/playlists">Playlists</a></li>

    Thanks anyway.

Viewing 1 replies (of 1 total)
  • The topic ‘Disable sidebar only in Internet explorer’ is closed to new replies.