Support » Plugin: SG Optimizer » Disable SG Optimizer message

  • Resolved track77

    (@track77)


    Hi

    I can’t disable the SG Optimizer message
    “Important message from SG Optimizer plugin: We have detected that there is duplicate functionality with other plugins installed on your site:..”

    Please fix this.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Fixed in 5.0.4 waiting for WP.org to refresh the plugin page 🙂 Thanks for reporting!

    Thanks.
    This message doesn’t appears now.
    But I still can’t disable the message about Memcached.

    SG Optimizer has detected that Memcached was turned off. If you want to use it, please enable it from cPanel first.

    I close it, and few hours I don’t see it . But after few hours it appears again.

    PS.
    Version of plugin is 5.0.5.

    • This reply was modified 7 months, 1 week ago by  track77.
    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    For memcached we’ve got where’s the issue and will release an update first thing tomorrow morning. I will update this thread once we do.

    The message still continue showing

    SG Optimizer has detected that Memcached was turned off. If you want to use it, please enable it from cPanel first.

    Version of plugin is 5.0.7

    deanes

    (@deanes)

    Hi I believe I have the same issue. I have more than one hosting plan with siteground. One plan is a ‘StartUp’ hosting plan and MemCache is not available by CPanel settings. I have SG Optimizer v5.0.7 plugin installed on the website but always see this message on Admin screens
    “SG Optimizer has detected that Memcached was turned off. If you want to use it, please enable it from cPanel first.”
    The plugin settings do show MemCache greyed out/off.
    I can’t do as the message requests – I would like the warning to not be displayed.

    • This reply was modified 7 months ago by  deanes.
    Phil

    (@philclothier)

    Same issue for me across multiple sites. The message goes away for a few days then comes back:

    “SG Optimizer has detected that Memcached was turned off. If you want to use it, please enable it from cPanel first.”

    zzanna

    (@zzanna)

    Same here after upgrade to 5.0.8

    bhagwad

    (@bhagwad)

    Got this message for the first time today after updating to 5.0.8:

    “SG Optimizer has detected that Memcached was turned off. If you want to use it, please enable it from cPanel first.”

    I’ve checked my cPanel and memcached is turned on.

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Please, clear your caches including your browser cache. That problem is solved in the latest version.

    Thanks for the update. Resolved for me. Now using SG Optimizer v5.0.10

    hello,
    I tried to enable HTTPS on the SG optimizer, but I couldn’t do so, I don’t know why, or how to fix it.
    thanks,

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Please, open a ticket in your Help Desk. If the issue persists, start another thread providing your URL instead of using this one. These are different cases caused by different things…

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.