Support » Plugin: IgniteUp - Coming Soon and Maintenance Mode » Disable secret URL

  • Resolved catmaniax

    (@catmaniax)


    Hello!

    I’d like to ask you if there is a way to disable the secret URL.
    I don’t want my site to be accessible by any means until I launch it.

    Please let me know.
    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ceylon Systems

    (@ceylonsystems)

    Hi @catmaniax,

    There’s no dedicated switch to turn the feature off. But you can change the secret URL if you have given it to someone already and keep the new secret URL as a secret and will be same as you disabled it.

    Thanks!

    catmaniax

    (@catmaniax)

    Thanks for the reply.

    Are you planning to add the feature to disable it on an future update?
    Also, isn’t it indexed by bots/search engines so it may be visible to other people?

    EDIT: An issue I detected is that even changing the “Page Title” field, it does not display it if I have Yoast enabled.

    EDIT2: Also, if the text in the “Title Top” or “Paragraph Text” is not in English characters but in another language, the font is set to Times New Roman. How can I prevent this?

    • This reply was modified 12 months ago by  catmaniax.
    • This reply was modified 12 months ago by  catmaniax.
    catmaniax

    (@catmaniax)

    So, how can I change the fonts, with the custom CSS field?
    If yes, can you please give me an example, I’m using the “Glass” template.

    Thanks.

    Plugin Author Ceylon Systems

    (@ceylonsystems)

    Hi @catmaniax,

    The secret URL won’t be indexed and it’s safe to use. We will see if it’s a common request for such switch and will work on it.

    Yoast SEO overrides page titles from its settings so you may need to check their settings or contact them.

    Here’s an example to be used on Custom CSS. It’s Open Sans from Google Fonts.
    @import url('https://fonts.googleapis.com/css?family=Open+Sans')
    font-family: 'Open Sans', sans-serif;

    Hope it helps. Thanks for contacting us, feel free to let us know if you need any further problems.

    Thanks for using IgniteUp! 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable secret URL’ is closed to new replies.