Support » Plugin: Reduce HTTP Requests, Disable Emojis & Disable Embeds, Speedup WooCommerce » Disable Referral Spam filling up my error_log file

  • Resolved vampyris

    (@vampyris)


    This is filling up the error_log file: “Unable to get referrals spam blacklist: cURL error 60: SSL: no alternative certificate subject name matches target host name ‘wielo.co'”

    This is unfortunately happening on all of the websites that I have this plugin installed on and which also have the “Disable Referral Spam” option enabled.

    I can only assume this plugin is bundled within this one: https://wordpress.org/plugins/stop-referrer-spam/

    Just a heads up for anyone else dealing with this, this will not be resolved until the owner of wielo.co fixes their SSL certificate or until you un-check the “Disable Referral Spam” option.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Disable Referral Spam filling up my error_log file’ is closed to new replies.