WordPress.org

Forums

Qtranslate Slug
[resolved] Disable qTranslate slug for some parts of the web (3 posts)

  1. SKiD12
    Member
    Posted 2 years ago #

    Hi, thanx for very useful plugin. I am running site with template specially designed for portfolios and they are not working correctly with qTranslate Slug. Is there any way to disable plugin for this specific part of the website? It would be nice to get it working with portfolios, but right now this is not the hot topic :) Thank you.

    http://wordpress.org/extend/plugins/qtranslate-slug/

  2. Carlos
    Member
    Plugin Author

    Posted 2 years ago #

    What is exactly that does not work with your theme?

  3. Carlos
    Member
    Plugin Author

    Posted 2 years ago #

    I'm sorry but this is not possible. When the plugin is active it remains active for all site.
    Would be a nice idea define in the settings page witch or witch not permalinks are processed. I just opened an issue about that ( https://github.com/not-only-code/qtranslate-slug/issues/35 )

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Qtranslate Slug
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.