Support » Plugin: DecaLog » Disable pulsing animation?

  • Resolved Shannon Little

    (@enchiridion)


    When viewing the events using the DecaLog Events Viewer, is it possible to disable the pulsing/blink animation that highlights the username when the user is myself? It’s very distracting.
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Pierre Lannoy

    (@pierrelannoy)

    Hello @enchiridion !

    Unfortunately, it’s not possible to disable it for now.
    Nevertheless, I understand your point of view. Do you have suggestion on a way to show “self session” in a not disturbing manner?

    Thanks.

    Thread Starter Shannon Little

    (@enchiridion)

    Make the username bold? I don’t think the current username needs to be highlighted at all.

    Plugin Author Pierre Lannoy

    (@pierrelannoy)

    Hello!
    There’s a really good reason: it’s the only way to identify what events your current session (not your “user”) have triggered 🙂
    But I understand your point of view. I’m adding this feature (switching effect on/off) to my backlog. Thanks for the suggestion.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable pulsing animation?’ is closed to new replies.