WordPress.org

Support

Support » Themes and Templates » evolve » [Resolved] Disable Posts from appearing on Homepage

[Resolved] Disable Posts from appearing on Homepage

  • I am really new to this and trying to create a simple website for my friends cafe using the free theme ‘evolve’.

    http://www.omstarcafe.com

    I want to disable posts completely from appearing on the homepage of my website. Even when there are no posts, it displays ” Not Found
    Sorry, but you are looking for something that isn’t here.”

    Please can someone tell me how to get rid of this?

    Thanks,
    Roy

Viewing 3 replies - 1 through 3 (of 3 total)
  • sacredpath

    @sacredpath

    Automattic Happiness Engineer

    Roy, I would suggest setting a Static Front Page for the site. You can then also create a “blog” page of you wish for use by the cafe later on.

    A static front page is a good idea but to answer your question use the following css to remove all content from the home page including the widget.

    /* remove all home page content  */
    .content.home.blog {
    display: none;
    }

    If you wish to keep the widget then you could use something like this in your css.

    /* remove home page content  */
    .home #primary {
    	display:none;
    }
    /* fix widget after remove home page content  */
    .home div#secondary {
    float: right;
    }

    It’s pretty simple, open one of your pages (for example: about me) and on the top-right corner you can see a label named “Screen Options”.
    Tick the box “Discussion” and in the same page under the text editor you will be able to disable the comments!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Disable Posts from appearing on Homepage’ is closed to new replies.
Skip to toolbar