WordPress.org

Support

Support » Plugins and Hacks » Plugin Organizer » [Resolved] DISABLE PLUGINS on page not working after forcing www

[Resolved] DISABLE PLUGINS on page not working after forcing www

  • I recently changed my site from non-www to forcing www. Since then, it appears that specifically disabled plugins using the page editor are no longer being disabled. I found in another post a recommendation to use the “Arbitrary URL’s” page to see if that made fixed the issue and it did. It appears that there is an underlying DB change that needs to be made, but I don’t know where to look for it. Can you please help with this? I really love this tool and don’t know if I’ll be able to live without it. 🙂

    Thanks in advance,
    Scott

    http://wordpress.org/extend/plugins/plugin-organizer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Sterup

    @foomagoo

    Go to the settings page and click the button that says “Recreate Permalinks”. Since your URL changed it needs to be updated in the plugin organizer tables.

    That fixed it! Thanks so much for this awesome plugin and your help with this.

    Scott

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] DISABLE PLUGINS on page not working after forcing www’ is closed to new replies.
Skip to toolbar