Support » Plugin: Simple Social Share » Disable plug on a single page

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Perials

    (@perialscom)

    Dear mp2mp2,

    Thanks for using our plugin.

    Add the following code into the plugins style.css (located in wp-content/plugins/simple-social-share/css/style.css)

    #s-share-buttons{
        clear:both;
    }

    For creating three columns layout you have added a float:left CSS property which hasn’t been cleared (usually done by adding a div having CSS property clear:both). That is creating the issue.

    Hope this works.

    Thanks & Regards,
    Perials Team.

    Thread Starter mp2mp2

    (@mp2mp2)

    YEs that worked. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable plug on a single page’ is closed to new replies.