Support » Plugin: jQuery Responsive Select Menu » Disable placeholder link option not working for me

  • Resolved gracepl

    (@gracepl)



    Hi,

    I’ve checked the option to ‘disable’ placeholder links in the menu, and one of my parent items, ‘Portfolio’, is set to be a completely blank custom link.

    However, when I click it in the select menu it takes me to a URL that is the current URL with the word ‘Portfolio’ appended.

    When I check the option to remove the placeholder link, however, it works fine. But that’s not ideal for us, we’d like to have it there just as an unclickable element.

    Any ideas why it might not be working for me?

    Link to site

    https://wordpress.org/plugins/jquery-responsive-select-menu/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mickey Kay

    (@mcguive7)

    Hmmm, I just checked your site and don’t see a “Portfolio” menu item. Can you confirm whether or not you’re still experiencing this issue, and perhaps I can try to help?

    Thanks!

    Plugin Author Mickey Kay

    (@mcguive7)

    Ahhh, tested and I see what you mean. If you leave a link totally blank, this issue seems to arise.

    I just pushed version 1.4.2 which fixes this issue and improves behavior for # links as well. Thanks for the heads up, and let me know if you still are experiencing issues after this update.

    All the best,
    Mickey

    gracepl

    (@gracepl)

    Hey Mickey,

    Thanks for that! Works like a charm now.

    Cheers!
    Grace

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable placeholder link option not working for me’ is closed to new replies.