Support » Plugins and Hacks » WTI Like Post » Disable per page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webtechideas

    (@webtechideas)


    Can you please share the site url and the screenshot of the plugin settings page for me to check?

    The URL is: http://ourpolitics.com. This site is built with the “Weaver II” theme, and I make use extensively of the “page with posts” template. This template does not respond to the checkbox previously described. I cannot send a screenshot from this forum, but have added you as an admin to this site. Your USERNAME is:

    [removed – you need to change that info immediately – never post admin access on a public forum]

    oops! It’s http://ourpolitics.us

    WPyogi

    (@wpyogi)


    Forum Moderator


    @f1mktsol – you need to change that user name and password immediately – that should never be posted on a public forum – these forums are indexed and copied very quickly so even though I removed it fast, it may well be “out there.”

    Plugin Author webtechideas

    (@webtechideas)


    Yes, you should not be giving the user details here. I had asked for a screenshot only. Anyway I have checked following pages and don’t see the thumb buttons on those pages. So this is working as per plugin settings (pages disabled). So I am not sure what’s the exact issue you are referring here.

    http://www.ourpolitics.us/about-us/
    http://www.ourpolitics.us/contact-us/

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Disable per page’ is closed to new replies.