Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Disable pagination with shortcode?

  • Resolved porga

    (@porga)


    Hello,

    maybe this is silly question to someone, but how do I use shortcode to increase default number of images on one page, so pagination is not displayed? I have 26 images in gallery.

    I use this code to show gallery:
    [ngg_images gallery_ids=”2″ display_type=”photocrati-nextgen_basic_thumbnails” show_slideshow_link=”0″ override_thumbnail_settings=”1″ thumbnail_width=”172″ thumbnail_height=”129″ number_of_columns=”4″]

    I tried to use this (as found on internet: images=”30″ or images=30 or images=0 or images=”0″ (because someone wrote that setting 0 means all photos). Nothing works. Am I missing something?

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @porga – You are most likely looking for the images_per_page=0 parameter … try adding that to your shortcode.

    – Cais.

    porga

    (@porga)

    Thanks. Is it with quotes or without?
    I solved it by setting number of photos per page on 30 in general settings, but it is good to know shortcode for the future.

    Thanks for this great plugin.

    Plugin Author photocrati

    (@photocrati)

    @porga – The parameter can be used as is, or by using standard quotes around the “number”

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable pagination with shortcode?’ is closed to new replies.