WordPress.org

Ready to get started?Download WordPress

Forums

WP Video Lightbox
[resolved] disable or hide controls (counter) (6 posts)

  1. FlT4ever
    Member
    Posted 10 months ago #

    Hi, I'm using your plugin to put a webpage (link) in the lightbox. It works great but when I have 2 lightbox or more on the same page, I have a "play button, previous, next 1/2" at the bottom. Is there a way to remove those?

    I've seen other posts here about controls but they don't help.

    thanks

  2. wptipsntricks
    Member
    Plugin Author

    Posted 10 months ago #

    Hi, Please provide a link to the page in question so I can take a look.

  3. FlT4ever
    Member
    Posted 10 months ago #

    Here is the page

    The lightboxes are the 2 "CLICK HERE" buttons. If you open them, you'll see it at the bottom left of the lightbox.

    PS. since yesterday I figured out how to remove the play button by unticking "Autoplay slideshow" in the plugin's prettyPhoto settings but I don't know how to remove the rest.

    thanks

    [Moderator Note: No bumping, thank you.]

  4. wptipsntricks
    Member
    Plugin Author

    Posted 9 months ago #

    Please use a unique rel for each link. For example:

    Link1: rel="wp-video-lightbox[iframes1]"
    Link2: rel="wp-video-lightbox[iframes2]"

  5. FlT4ever
    Member
    Posted 7 months ago #

    sorry for bumping, I thought there was a problem with my wordpress account...and thank you for the help. Sadly it didn't change anything.

  6. FlT4ever
    Member
    Posted 7 months ago #

    I edited the file called sprite.png from your plugin's directory and erased the arrows with a png editor. As for the 1/2, I think I can find how to remove them.

    Now, if you put the mouse over where the arrows were, you can still click but at least we don't see them.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.