WordPress.org

Forums

GC Message Bar
[resolved] Disable on Mobile Doesn't Disable (5 posts)

  1. Adambradway
    Member
    Posted 1 year ago #

    When selecting the option to disable on mobile the bar still shows on mobile devices, cleared cache, resetting device, nothing works to disable on mobile.

    http://wordpress.org/plugins/gc-message-bar/

  2. GetConversion
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Adambradway,
    Are you using a caching plugin with your WordPress?
    Thank you for the post,
    Vilmos

  3. Adambradway
    Member
    Posted 1 year ago #

    I was using WP super cache, but I disabled it when I could not get the bar to respond. Any suggestions? Does it need to be deleted?

  4. GetConversion
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin uses the wp_is_mobile() function:
    http://codex.wordpress.org/Function_Reference/wp_is_mobile

    In case you checked "Request desktop site", it will not firing.

  5. GetConversion
    Member
    Plugin Author

    Posted 1 year ago #

    I hope the problem is solved now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • GC Message Bar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic