Support » Plugin: YITH Footer Banner » Disable on Home Page

  • Hi,

    I’d like to disable the footer banner from showing on my home page.

    I’ve tried using enqueue scripts in my functions.php file but can’t seem to disable the javascript from loading. Here’s the code I added at the very end of my file:

    add_action( ‘wp_enqueue_scripts’, ‘remove_scripts’, 99 );
    function remove_scripts() {
    if ( is_front_page() || is_home() ) {
    wp_dequeue_script( ‘yith-panel-js’ );
    }
    }

    But the footer banner still loads. I found the enqueue scripts section of the yith code in this file plugins/yith-footer-banner/yit-common/yith-panel.php, but I’m not sure how to edit the code to get the plugin to stop loading on the homepage.

    Can anyone help?

    Thanks,
    Kevin

    http://wordpress.org/plugins/yith-footer-banner/

  • The topic ‘Disable on Home Page’ is closed to new replies.