Support » Plugin: Loader: Preloader, Smooth Scrolling and User Experience Booster » Disable on all pages except HOME

  • Resolved drevovoni

    (@drevovoni)


    Hello,

    Preloading every and each screen (and every link) makes me feel like the web takes ages to load. It was quicker before. Only trouble, and the reason to download the preloader, was strange order of elements being loaded.

    That is why I would like to have preloading only Homepage.
    Plus it makes sense also from the UX point of view – once you load Homepage, you dont need loading screen. From that point on you are on the subpage level.

    So option to disable this (otherwise perfect and awesome) plugin on all pages except Home would be awesome. Or if there is way to do so using PHP, please let me know.

    Thanks,

    Michael

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author BroadBrander

    (@broadbrander)

    Hello Michael,

    Sorry for late response. We have released a new temporary update for showing the preloader screen only on homepage. Update the plugin and turn this feature on from settings section.

    Thanks.

    Thanks, you are so fast. Only thing is, that it still is displayed on all pages. All the pages get loaded much quicker though, so the preloading animation is the longest on the homepage.
    Thanks for it!

    Plugin Author BroadBrander

    (@broadbrander)

    As said, it is a temporary solution. Everything happening here is from the client side with jQuery. Server side solution will be released soon. Thanks for using Loader!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable on all pages except HOME’ is closed to new replies.