WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Disable "Notify me of follow-up comments by email" checkbox

[Resolved] Disable "Notify me of follow-up comments by email" checkbox

  • I don’t want these checkboxes to show up beneath my comment form:

    Notify me of follow-up comments by email.
    Notify me of new posts by email.

    How can I remove them? I don’t see any setting for this in Settings > Discussion.

    Thanks,
    [Signature removed by moderator per forum rules.]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    That feature is not part of core. It’s most likely there as a result of a plugin. Check your plugins and see if one of them seems to be the one.

    Wow, you’re right! It was a part of Jetpack, which I installed right after I updated WordPress. I was able to disable it on the Jetpack dashboard. Thanks!

    If you using Jetpack you can switch it off within jetpack.

    I can’t believe how happy I am to have found this. I’ve been trying for the past day to figure out how to get rid of these, and I had no idea it was from Jetpack. I tried EVERYTHING else.

    Happy to have found this thread! I just spent an hour straight combing through my plugins, trying to figure out which one was secretly a second email subscription manager. Jetpack, eh? Too many features, too much turned on by default. 😛

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Disable "Notify me of follow-up comments by email" checkbox’ is closed to new replies.
Skip to toolbar