Support » Plugin: Notification - Custom Notifications and Alerts for WordPress » Disable Notifications for Admin

  • Resolved Lewis

    (@lewisglasgow)


    Hey,

    Well done on developing such an excellent plugin, I’m wondering if there is an option to disable certain notifications that WordPress have enabled by default such as being notified whenever a user changes their password.

    Is this possible with your plugin?

    Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Kuba Mikita

    (@kubitomakita)

    Hi Lewis,

    thanks!

    Unfortunately at the moment there’s no such option within our plugin, but we have it already developed and it’s waiting for the merge! Should be released shortly.

    In the meantime, you can use this plugin https://wordpress.org/plugins/manage-notification-emails/ to disable them.

    Thread Starter Lewis

    (@lewisglasgow)

    Thank you! I’m actually having an issue where the User Password Reset email is sending alongside the original WordPress email, I’ll see if I can fix it with the plugin you recommended.

    Thread Starter Lewis

    (@lewisglasgow)

    Just to update you it solved all the deliverability problems I had with the plugin, look forward to future updates 🙂

    As a separate question, when using merge tags how do you ensure they always show as a clickable URL? In some mail clients it shows the correct field whether it’s “name” or “post permalink” but it doesn’t provide a clickable link.

    Plugin Author Kuba Mikita

    (@kubitomakita)

    You can use a regular link feature in the editor, the most reliable way is to switch to Text editor and do:

    <a href="{your_merge_tag}">Link label, you can use {your_merge_tag} as well</a>

    Thread Starter Lewis

    (@lewisglasgow)

    Hey, I’m not sure that will work for me.

    If you take a look here I don’t have an option to use text editor: https://i.imgsafe.org/5d/5d0922f234.png

    I’m not trying to embed the link in text, just make the link itself clickable when using a merge tag like {post_title}.

    Sorry if I’m being confusing, thanks.

    Thread Starter Lewis

    (@lewisglasgow)

    Apologies I meant {post_permalink} not {post_title}.

    Plugin Author Kuba Mikita

    (@kubitomakita)

    Ahh, if you are not sending an HTML then it’s totally up to the email client how it will display the link.

    You could also try to do: <{post_permalink}> but I never did that, just heard it may work.

    Thread Starter Lewis

    (@lewisglasgow)

    I’m using HTML as shown here: https://i.imgsafe.org/5d/5d3011d9e9.png

    I’ll try that see if it works. Apart from that minor issue everything else works perfectly fine.

    Thread Starter Lewis

    (@lewisglasgow)

    When you activate a notification is it meant to replace the WordPress email? I’m finding that both emails are sent to the user, thank you.

    Plugin Author Kuba Mikita

    (@kubitomakita)

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Disable Notifications for Admin’ is closed to new replies.