WordPress.org

Support

Support » Themes and Templates » discover » [Resolved] disable Not Found message on homepage

[Resolved] disable Not Found message on homepage

  • the homepage is showing a big Not Found message, although I have no widgets activated. It seems to look for an archive although no posts are existing. where do i disable this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have similar issue, could you please share how did you solve it? thanks

    i have the same problem, please some help¿?¿ i need to take it out

    83 <!--left col--><div class="eight columns">

    84 <div id="left-col">

    85 <?php get_template_part( 'loop', 'index' ); ?>

    86 </div> <!--left-col end-->
    87 </div> <!--column end-->

    line 85 on index.php calls a child template (i.e. search template); to remove the search box and NOT FOUND message, do the following on line 85.
    85 <?php get_template_part( '', '' ); ?>

    thanks a lot jawedsamsor, but can you tell me exactly where is that index.php, because y haver search in all my index and i can not find it. THANKS A LOT

    ok y have it!!! thanks a lot jawedsamsor. SOLVE IT!!!!

    I’ve been trying to hunt this down for two weeks now, thanks for the fix jawedsamsor

    paulwpxp

    @paulwp

    Font hero

    That’s so very very wrong. What you did is equivalent to taking out the call to loop.php entirely.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] disable Not Found message on homepage’ is closed to new replies.
Skip to toolbar