Support » Plugin: No Category Base (WPML) » Disable no-category-base-wpml

  • Resolved avestahost

    (@avestahost)


    Hi,
    When i disable plugin,only home page is working but another page and post, show error 404.

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Marios Alexandrou

    (@marios-alexandrou)

    Try changing your permalink structure, saving, putting your permalink structure back to the way the were, and then saving again. Sometimes you need to flush the permalink settings.

    Thread Starter avestahost

    (@avestahost)

    Thanks a lot.it worked.

    Hi @marios-alexandrou, I don’t know hwo to contact you in another way.
    Is it possible, that after yesterday’s update to WPML 3.6.2 your plugin No Category Base (WPML) does not work properly anymore?
    I just fixed the whole problem yesterday by using your plugin – and I was happy with it! – But after I updated WPML I have exactly the same problem of not working category pages as before the use of your plugin (and using Yoast instead, to delete the /category/ base). Could you check this, please? Thank you!
    Here’s one sample page http://eddaschlager.com/en/journalism/articles/

    • This reply was modified 4 years, 12 months ago by tengri.

    I can confirm this, very frustrating, but this is still happening, as well with other WPML compatible plugins, broke them as well. No fix in sight?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable no-category-base-wpml’ is closed to new replies.