WordPress.org

Forums

Sugar and Spice
disable navigation menu (2 posts)

  1. bonbontamura
    Member
    Posted 1 year ago #

    I was very happy using the version 1.2
    since I updated to the latest version (1.3), it shows double navigation menu if you view the website on mobile/ipad (smaller screen). you can see it in this image:
    http://imgbox.com/YjBA527X

    I had have the same problem actually in the version 1.2. but I could handle this problem while I just set in the previous style.css to this:
    /* All Mobile Sizes (devices and browser) */
    @media only screen and (max-width: 767px) {
    .tinynav { display: none }
    #nav { display: block }
    with this setting, I disabled the navigation menu as I wished it.

    but in the latest version 1.3, the tinynav is no longer there.
    Could you please tell me, how can I disable the navigation menu? I prefer use the classic navigation bar like if you see the website in computer.

    I really appreciate your help.
    thanks in advanced and happy weekend

    best regards

  2. alex27
    Member
    Theme Author

    Posted 1 year ago #

    Hello!

    If you edited the original style.css then it's no wonder your changes disappeared after theme update. You should always override theme styles via child theme or CSS Manager (or similar) plugin. Those are the only safe ways. In version 1.3 whole responsive section was moved to separate css file called responsive.css.
    But this issue shouldn't happen in the first place, and it's not happening on the demo site. Could you post a link to your website so I can take a look?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.