WordPress.org

Support

Support » How-To and Troubleshooting » Disable Mouseover Image in Hatch Theme

Disable Mouseover Image in Hatch Theme

  • Hi guys, I’m working on a new site for a friend and I’ve been playing around with the hatch theme.

    I’d like to disable able the white box with the post title whenever you mouse over one of the images on the front page. Any idea how to accomplish this?

    You can replicate by going to –

    http://www.revelrouser.com/

    And then putting your mouse over one of the thumbnail images at the bottom. I’d like to completely remove the white box with the post title text in it.

    Hope that makes sense.

    Any help or suggestions would be greatly appreicated. I’ve been poking around the code and just can’t seem to find it… 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello!

    Edit
    /wp-content/themes/hatch/style.css

    and remove:

    .home .hentry:hover .entry-title , .archive .hentry:hover .entry-title  {
    	opacity: 1;
    }

    Make sure you back up the file before making any changes.

    Pann, I commented out that section in the style.css and it completely solved my problem!

    Thanks so much for the help!!! 🙂

    Glad it worked, anytime 🙂

    Pann, if you could suggest how to do the opposite: I’d like to keep a white box on mouse over, but to disable a grey box that pops up with the same post title every time I mouse over any home page thumbnail.

    I would also like to disable same grey box that I have on mouse over any given gallery thumbnail on all pages/posts that include a gallery. The grey box displays a picture title. If I delete title i still have that box, just empty one. it looks even worst.

    thank you in advance!:)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable Mouseover Image in Hatch Theme’ is closed to new replies.
Skip to toolbar