Support » Plugin: Facebook for WooCommerce » DISABLE MESSENGER !!!!!!

  • Resolved mitchellk

    (@mitchellk)


    You seem to ignore ALL support requests for this. You’ve released 5 new versions and STILL NOT addressed this. It is Impossible to turn off Messenger, seriously folks ????

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter mitchellk

    (@mitchellk)

    For Anyone else that wants to disable this until the plugin author decides to fix it.

    Search for ‘wc_facebook_enable_messenger’ inside your wp_options table using PhpMyAdmin

    Edit the line and set

    option_value -> no
    autoload -> no

    Do not go back to the Messenger tab on the plugin page inside your wordpress admin or it just re-enables it. Some of the messiest programming I’ve seen.

    Thread Starter mitchellk

    (@mitchellk)

    The plugin continually keeps re-enabling Messenger. To disable it permanently until you next update the plugin replace lines 148-183 of facebook-commerce-messenger-chat.php with the following.

    			if ( facebook_for_woocommerce()->get_integration()->is_messenger_enabled() ) :
    
    			endif;
    		}
    
    Plugin Support Pit Bozionelos

    (@pitbozionelos)

    Hey @mitchellk ,

    Thanks you very much for reaching out to us and I’m really sorry to hear that this issue wasn’t resolved in any of the new updates of our plugin.

    I’ve noticed that you’ve raised the same issue a few times in our forum but haven’t been able to further investigate. Would you please let me know if you’ve received our responses in the previous threads?

    Also, I’m happy to further investigate this with you in order to check if there’s anything we can do to help you. Would you please let me know a bit more regarding the issue? Are you unable to disable the Messenger feature from your site entirely or does the chat window remains open when the feature is enabled?

    Looking forward to your response.

    Cheers,
    Pit

    Thread Starter mitchellk

    (@mitchellk)

    Hi Pit

    Sorry I am overloaded with email so have missed any replies. The problem is I uncheck “Enable and customize Facebook Messenger on your store” and it stays checked after saving. The only way right now was to disable your code block as above. But it’s OK for now as I have another messaging app and my hack works for me but this behavior has been like this for several versions of the plugin.

    Plugin Support Pit Bozionelos

    (@pitbozionelos)

    Hey @mitchellk ,

    Thanks so much for your response and sharing your workaround in this thread. This should allow other users to follow it temporarily.

    On our end, I’ve taken a note for our team to review this issue so we can proceed with further investigating it for other merchants that may have encountered it. Apologies for not being able to share better news with you at the moment.

    In the meantime, is there anything else I can help you with? 🙂

    Best regards,
    Pit

    Plugin Support Marcus, SkyVerge Support

    (@marcusskyverge)

    Hey @mitchellk ,

    It has been a while since we heard from you, so I’m going to mark this topic as resolved. If you’re still experiencing issues and haven’t already reached out to us directly, please take a look at our documentation for more information and create a new thread if you have further questions.

    Thanks,
    Marcus

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘DISABLE MESSENGER !!!!!!’ is closed to new replies.