Support » Plugin: Smart Maintenance Mode » Disable Maintenance Mode for User Roles Not Working

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author brijeshk89



    Are you logged in to your WordPress admin panel ?

    Can you please post a screenshot of the Smart Maintenance Mode settings page so that we can check the issue ?

    top half:
    bottom half:

    Just reactivated the plugin, deleted all IPs, tried just admin and a combination of other user roles. No luck.

    I also just verified that Site Role is Administrator.

    Plugin Author brijeshk89



    Can you please check your database if your settings were saved.

    Please go to the options table and search for “option_name” smm_roles. Do you see a serialized array with the value of administrator = 1 ?

    Or you can email me with the login details and I will check it for you :

    Hey there!
    Thanks for good plugin!

    I used it with “WP Admin UI Customize” plugin and discovered that disabling of maintenance mode for special user roles don’t works if I activate WP Admin UI Customize. Meybe something wrong with your code.
    Please check it.

    Thank you for your support.

    Plugin Author brijeshk89



    Thank you for providing the details.

    I will check it soon and make the required changes.

    Hi Brijeshk89,
    It was a problem with “WP Admin UI Customize”, and its developer already fixed the plugin.

    Plugin Author brijeshk89


    Hi Almaz,

    Thanks for letting us know. We appreciate it.

    @wolfdogg is your issue resolved ? Are you still facing the issue ?

    Hi Brijeshk,

    That issue is already resolved. I wrote about it to “WP Admin UI Customize” plugin’s developer and he released fixed version of his plugin.

    Thank you for your support!

    Plugin stopped work (for all logged users), when I install “Menu Editor Pro” plugin (paid pro version with per-role menu permissions support). With free version of this plugin “Admin Menu Editor” (without per-role menu permissions) Smart Maintenance Mode working fine.
    I tried to reactivate and reinstall, and tried logged with Administrator and other roles. No luck(

    Please help.

    Screenshot of the Smart Maintenance Mode settings page:

    View post on

    Plugin Author brijeshk89


    Hi Vladimk,

    Can you try to click on the Preview Maintenance Mode link at the top of the page and see if it works ?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Disable Maintenance Mode for User Roles Not Working’ is closed to new replies.