WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Disable "loading comments" in Jetpack Carousel

[Resolved] Disable "loading comments" in Jetpack Carousel

  • I have disabled comments on the entire site including Jetpack.

    I still see “loading comments” especially on slow connections. I have seen a few posts on the net asking how to disable “Loading comments”, none reporting success in doing it.

    So how do you do it?

    http://wordpress.org/plugins/jetpack/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    You can follow the instructions here to remove comments from the Carousel View:
    http://jetpack.me/2013/05/01/remove-comments-carousel/

    I hope this helps.

    I THINK this works. I still see loading comments on one entry, but I cleared the cache and I don’t see it now except in that one post.

    I will report if I see it again.

    I really appreciate your help. I’ve been working in WP for a long time but never delved this deeply into it. This has been a project that has pushed my knowledge to the limits.

    FYI. When I reviewed my code last night, I discovered I already had the same code in there. (The functions were called in Spanish!) Anyway, while this suppress comments, it doesn’t suppress a flash of text that says “Loading Comments” before the page fully loads. That is what I wanted to suppress.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Could you try to add the following code to your theme stylesheet or to your custom CSS editor, under Appearance > Edit CSS in your dashboard:

    .jp-carousel-wrap #jp-carousel-comments-loading {
    display:none !important;
    }

    Let me know if it helps.

    Yes did the trick. Thanks. With your help, every day my WP skills improve.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Disable "loading comments" in Jetpack Carousel’ is closed to new replies.