Support » Plugin: SKT Page Builder » Disable link column

  • Resolved Nanette Kalisvaart

    (@nanettekalisvaart)


    Hi,

    I’m trying to disable the links of certain columns (block 2 has 2 columns of 2 blocks).
    I haven’t filled in a link but it somehow takes the homepage as default link.
    Can we have no link?

    Kind regards,
    Nanette

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author SKTThemes

    (@sonalsinha21)

    Kindly send us the WordPress admin details and URL via email: support@sktthemes.com

    We will resolve this for you.

    Also please post on our support forum: https://www.sktthemes.org/forum instead of here as you are a paid theme user.

    Regards,

    Thread Starter Nanette Kalisvaart

    (@nanettekalisvaart)

    Hi,

    Thank you.
    I see you give this answe more often.
    But that’s how a forum doesn’t work.
    I’d rather just fix this myself so I know how it works (for maybe a next time).
    Can you tell me?

    Kind regards,
    Nanette

    Plugin Author SKTThemes

    (@sonalsinha21)

    This is a public forum and we will need the details to check why some link will be passed automatically in a block.

    Since you were using the paid theme hence thought of directing you to our coders.

    It is your wish if you want to get our help.

    Again the email as well as forum is both mentioned above.

    Regards,
    Shri

    Thread Starter Nanette Kalisvaart

    (@nanettekalisvaart)

    Thank you. I will pass this on to the owner.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Disable link column’ is closed to new replies.