WordPress.org

Forums

Disable "Leave a Reply" in Weaver Theme (9 posts)

  1. ariwidyatmo
    Member
    Posted 4 years ago #

    Dear Sir,
    I am newbie in weaver theme. I have tried to disable "Leave a Reply" but I can not make it. Could you please advice? Thank you.

  2. lockettpots
    Member
    Posted 4 years ago #

    weaver has its own support forum. This might be the best place to ask

    http://wpweaver.info/forum/

  3. wpweaver
    Member
    Posted 4 years ago #

    There is an entire article http://wpweaver.info/disabling-comments-and-talkbacks/ on the Weaver site that explains this. This unfortunately seems to be very difficult for many people to figure out.

    By the way, this is TOTALLY a WordPress issue, and has nothing to do with Weaver or any other theme. However, it is also very hard for folks to tell where the theme ends, and WordPress begins, especially with a full featured theme like Weaver.

  4. OC2PS
    Member
    Posted 4 years ago #

    Fairly easy.

    1. Go to Admin Panel > Pages
    2. select all pages (remember, WordPress will only select the pages shown on the list...if you have many pages, you will need to go to each pagination of the list and repeat the process i.e. steps 2-5)
    3. Select "Edit" from Batch actions dropdown.
    4. Select "No Comments" from the Discussion/Interaction dropdown
    5. Update!

    This is a WP feature and works with *all* themes including Weaver.

  5. wmalowany
    Member
    Posted 3 years ago #

    Thanks, OC2PS ! I was looking all over the page in "Editing the page", but couldn't find anything. Also looked in the Weaver administrative area. Thanks for the directions!

  6. dwbone
    Member
    Posted 3 years ago #

    thanks OC2PS, would never have found that, you have opened up a whole new world...

  7. BigSkyBilliards
    Member
    Posted 3 years ago #

    They really hid that one! Thanks for making it simple OC2PS!

  8. mdivk
    Member
    Posted 3 years ago #

    Thanks, OC2PS, but why I don't see step4 (Select "No Comments" from the Discussion/Interaction dropdown)? in my dashboard, there is
    Discussion under Settings in the left side bar, I can only see the possible option is "Allow people to post comments on new articles ", which I already uncheck but the "Leave a Reply" is still showing up.

    Did I miss anything?

  9. OC2PS
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags