WordPress.org

Forums

TinyMCE Advanced
Disable keyboard shortcut(s) (2 posts)

  1. Kittar
    Member
    Posted 1 year ago #

    Hi,
    Can you please add an option to disable keyboard shortcuts for tinyMCE Advanced in WordPress. They are interfering with my workflow and cause unexpected behavior.

    Specifically, the shortcut (right ALT) + F causes tinyMCE to enter fullscreen mode, when I want to insert a left bracket character "[". I am unable to write shortcode and it is annoying.

    Thank you!

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 11 months ago #

    This is defined in the default TinyMCE configuration in WordPress, not in TinyMCE Advanced. Best is to open a core ticket: https://core.trac.wordpress.org/newticket and include some more details like language setting, keyboard layout used, etc.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic