• Resolved Jan444

    (@ign2009)


    I have tried to find out where in the settings can we add some page ID, to disable the auto-show for that page.

    On this thread a year ago it is mentioned that you can do it (“Where to Disable”), however I can find that setting anywhere…

    Please help!
    Many thanks,

    • This topic was modified 11 months, 3 weeks ago by  Jan444.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Found it!

    Amazon Auto Links > Manage Auto-Insert > (hover item) > Edit.

    The main title goes to the live site that’s why I couldn’t find it.
    Thanks!

    • This reply was modified 11 months, 3 weeks ago by  Jan444.
    Plugin Author miunosoft

    (@miunosoft)

    Glad to hear you sorted it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable in specific page’ is closed to new replies.