Support » Fixing WordPress » Disable hyperlinks on pages

  • Resolved tpr22badger

    (@tpr22badger)


    I want to display the URL of an article as text, but instead WordPress goes out and retrieves the article itself. Edit page . . . remove hyperlink is useless. Please enlighten me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Joy

    (@joyously)

    What you are seeing is an Embed, and it only works for certain sites (see list) and only when the URL is on a line by itself. You can try adding a space in front or some other markup so that it is not just the URL on its own line.

    mlchaves

    (@mlchaves)

    Hi @tpr22badger,

    I can think of 4 different ways to do this (includes @joyously suggestion).

    1. Don’t put the URL on a line by itself.
    2. Disable the link using custom CSS.
    3. Disable the link by wrapping it with <code></code> tags.
    4. Disable the link using a custom HTML block and wrap it with <pre></pre> tags.

    Here’s a screengrab with more details.

    https://share.getcloudapp.com/YEuZ055v

    Good luck! 🙂

    Thread Starter tpr22badger

    (@tpr22badger)

    Thanks. You two are brilliant.

    mlchaves

    (@mlchaves)

    Hi @tpr22badger,

    You’re very welcome. We’re glad to help.

    Have a great day 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.