Support » Plugin: (Simply) Guest Author Name » “Disable guest author for comments (beta)” option can’t be saved

  • Resolved ivospan

    (@ivospan)


    The newest update contains the “Disable guest author for comments (beta)” option. This option can not be saved on my installs (I used it on several different WordPress based websites). When clicked (selected) and then saved, after the page reloads the option is unselected again. This effect does not happen with other options, for instance the “Display Guest Author in Author Column in Post list/admin” option is still selected after saving. How can I make sure the “Disable guest author for comments (beta)” option is saved and used?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author A. Jones

    (@nomadcoder)

    This is a bug! I will release a fix within the next couple of days. Thank you for pointing it out.

    Plugin Author A. Jones

    (@nomadcoder)

    Hello,

    Please let me know if the issue is resolved.

    Thread Starter ivospan

    (@ivospan)

    Just checked again, this issue has not been resolved.

    Plugin Author A. Jones

    (@nomadcoder)

    Strange. What version of the plugin is installed?

    Plugin Author A. Jones

    (@nomadcoder)

    Ah, I did not update the version on the plugin. Please check for an update in a little while.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“Disable guest author for comments (beta)” option can’t be saved’ is closed to new replies.