Support » Plugin: Letter Avatars » Disable gravatar connection

  • Hello,

    We are using Letter avatars on subsites of Multisite.

    Here is our setting on wordpress setting:
    http://prntscr.com/nef1sp
    As the screenshot showing, I set is as blank, so that we can use Letter avatar plugin to load user local avatar.

    and here is setting on Letter Avatar setting
    http://prntscr.com/nef1j5

    but it still connect to gravatar, and report 404:
    http://prntscr.com/nef1cc

    This is really caused delay.

    It would be great if you could set it disable gravatar connecting, can I expect it please?

    Thanks

    • This topic was modified 10 months, 1 week ago by alexlii.
Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Disable gravatar connection’ is closed to new replies.