Support » Fixing WordPress » Disable General>Settings>URL

  • Resolved murrayac

    (@jumpmuz)


    I have changed the General>Settings>URL field from myblog.com/wordpress/ too myblog.com and now none of the css shows in my blog and I’m unable to login into myadmin.

    Tried the tutorials Moving WordPress Within Your Site and changing index.php. but still no luck. Any help will be much appreciated.

    All the best Muzza!!!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable General>Settings>URL’ is closed to new replies.