Support » Plugin: wp_pdf.js » Disable for IE

  • Seems the plugin struggles with IE < 9, which is understandable and not supported by PDF.js. What I’m interested in is a way to disable the plugin for IE versions less than 9. Any ideas? I’m thinking I could maybe hide the div with

    <!–[if lt IE 9]>
    <![endif]–>

    https://wordpress.org/plugins/wp-pdfjs/

  • The topic ‘Disable for IE’ is closed to new replies.