WordPress.org

Forums

FeedBurner FeedSmith Extend
Disable for author feeds (2 posts)

  1. darkpollo
    Member
    Posted 3 years ago #

    Hi,

    I would like to use the author feed and i cannot make it work, it redirects to the feedburner main feed.
    How can i fix it?

    Thanks

    http://wordpress.org/extend/plugins/feedburner-setting/

  2. Rob Marlbrough
    Member
    Posted 3 years ago #

    Same issue... I left the "Uncategorized" field empty, hoping author feeds would then not be redirected, but they still are. Help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FeedBurner FeedSmith Extend
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.