AddToAny Share Buttons
[resolved] Disable floating bar on pages (4 posts)

  1. kozzmen
    Posted 2 years ago #

    Hi there,

    I really liked your plugin and gave it 5 stars.
    However I am experiencing some troubles to disable the floating sharing bar on pages and specially on the home page.
    I couldn't find anywhere in the plugin options how to disable this floating bar on pages. I need this feature only on blog posts.

    Could you please help?



  2. micropat
    Plugin Author

    Posted 2 years ago #

    Hi Stefan,

    Right now an enabled floating share bar will show on all pages, and a future update will make this more configurable.

    A current workaround is to use custom CSS code. To disable a floating bar on the homepage, for example:

    body.home .a2a_floating_style { display: none; }

  3. kozzmen
    Posted 2 years ago #

    Thanks for the snippet!
    It worked like a charm, but the floating bar is still available on inner pages. How can I remove it from there?


  4. micropat
    Plugin Author

    Posted 2 years ago #

    To disable the floating share bar(s) on the homepage and pages:

    body.home .a2a_floating_style, body.page .a2a_floating_style { display: none; }

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddToAny Share Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic