WordPress.org

Support

Support » Themes and Templates » [Resolved] Disable featured image on post

[Resolved] Disable featured image on post

  • Great template. Is it possible, though, to disable the featured image from appearing on the post? In some cases, I want the featured image to appear on the home page, but not on the post itself.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am with you here this theme is awesome but the featured post image is just ugly

    Step 1 >> Go to your Appearance> Editor

    Step 2 >> Go to Style Sheet (style.css)

    Step 3 >> Do a CTRL + F and paste “body.single article.post .featured-img”. The original code is:

    body.single article.post .featured-img {
    height:auto;
    margin:0;
    }

    Step 4 >> Simply add “width: 0px;” right after the “height:auto;” which should look like this:

    body.single article.post .featured-img {
    height:auto;
    width: 0px;
    margin:0;
    }

    Step 5 >> Hit “Update File” and viola! You now have the Sampression Lite looking awesome.

    That worked — thanks!

    hugomax
    Member

    @hugomax

    Only one snag…..Now on my mobile version there seems to be a gap where the featured image should be. So a lot of white space before the post.

    Has anyone else noticed this and if so is there a easy fix for getting rid of this unwanted space?

    Regards

    Rgk
    Member

    @rgk

    I have indeed noticed it. Instead of width:0; as per bo4610’s instructions, try display:none;

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Disable featured image on post’ is closed to new replies.