Support » Installation » Disable Fantastico De Luxe

Disable Fantastico De Luxe

  • My web host uses Fantastico De Luxe to maintain my WordPress installation, but I’m fed up with the delay in them releasing updates for it.

    I’m still stuck on 2.8.6 and the message telling me to upgrade is sat at the top of my dashboard constantly reminding me. The trouble is WordPress can’t upgrade itself with Fantastico maintaining it, it always fails.

    So, how can I disable Fantastico De Luxe and look after the WordPress install myself?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Disable Fantastico De Luxe’ is closed to new replies.