WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Disable Fancybox (checkbox)

[Resolved] Disable Fancybox (checkbox)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Guillermo

    @gsenas

    Yes, the options should be kept.

    I am not seeing this.

    If I enable the checkbox and come out of the settings screen, then go back the checkbox is cleared and not ticked. It is as if it is not holding the setting.

    Any thoughts?

    Hi, the same things has happened to me. Is this a glitch that will be fixed soon?

    Many thanks!
    Matt

    I’m wondering why this is marked resolved? I get this same issues, and I am using easyFancybox Any confirmation on what’s happening here?

    esmi

    @esmi

    Forum Moderator

    Try posting your own topic instead of tagging onto someone else’s topic from 2 months ago.

    You can ‘disable’ Fancybox but hiding it in CSS. This is what I’ve done. I wanted to disable it for mobile viewing, so I installed the plugin ‘Mobile CSS’ and used this CSS:

    #fancybox-overlay {display: none !important}
    #fancybox-wrap {display: none !important}

    esmi,

    Does this topic look resolved to you? I was posting because this thread appeared to be set to resolved without any actual resolution and wanted to avoid a duplicate thread about the same topic.

    I’m fully aware of how forums work. There is no need to start a new topic.

    esmi

    @esmi

    Forum Moderator

    Are you using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster?

    No? Then your problem – despite any similarity in symptoms – is likely to be completely different.

    I’m fully aware of how forums work.

    Obviously, you are not au fait with how these forums work. Please help us to help you and post a new topic when we ask you to.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Disable Fancybox (checkbox)’ is closed to new replies.