Support » Plugin: Disable Emojis (GDPR friendly) » Disable Emojis 1.5 not works with wordpress 4.2.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ryan Hellyer

    (@ryanhellyer)

    So? that’s an old version of WordPress which is no longer supported either by WordPress itself or this plugin.

    I don’t think it is fair when the plugin author has given you a satisfactory explanation and you refuse to change or remove your one star rating. The plugin works for me and thank you very much Ryan.

    • This reply was modified 3 years, 10 months ago by JY45.
    • This reply was modified 3 years, 10 months ago by JY45.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Emojis 1.5 not works with wordpress 4.2.2’ is closed to new replies.