Support » Plugin: Comments - wpDiscuz » Disable Email Notifications

  • Resolved nimas

    (@nimas-1)


    Hi Just started using this great plugin. It’s going good so far!

    Quick Q: how can we totally disable outgoing email notifications? I have truned off subscriptions (i think ive done it correctly) in settings, but the email notifications are still being sent out.

    Many Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support gVectors Support

    (@gvectorssupport)

    Thank you @nimas-1,

    Could you please clarify a bit? Also, please leave a screenshot of the email notification, that is being sent.

    Thread Starter nimas

    (@nimas-1)

    @gvectorssupport Thank you for the reply, I have sorted it out!

    It seems that it was a WP generated notification. I had comment notifications disabled in Settings>Discussions but I was testing as an Admin user…

    Works perfectly when logged in as a subscriber/other roles.

    Just leaving this here in case it helps someone else.

    Many thanks for your plugin and have a great day! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.