Support » Plugin: WP Anti-Clickjack » Disable editor

  • Resolved KeithRowley

    (@keithrowley)


    Hi,
    I’m sure this plugin does its job nicely so I haven’t left a review with this problem.
    I use Thrive Themes and their Architect plugin. Enabling your plugin disables that editor and the console gives these errors:

    fbca9.js:1 Uncaught ReferenceError: TVE is not defined
    at HTMLDocument.<anonymous> (fbca9.js:1)
    at i (jquery.js:2)
    at Object.fireWith [as resolveWith] (jquery.js:2)
    at Function.ready (jquery.js:2)
    at HTMLDocument.K (jquery.js:2)
    I use Chrome on Win10.

    I tested on Edge and it’s much worse – kills the editor but also damages the css.
    I’ve disabled it now, but thought you might to have like the feedback.
    Thank you
    Keith Rowley

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Andy Feliciotti

    (@someguy9)

    Hey Keith, yeah we see issues with page builders, I will add support for the Thrive builder, give me a week to put out an update for you 🙂

    Plugin Author Andy Feliciotti

    (@someguy9)

    Hey Keith let me know if the latest version I just added fixes the issue, I wasn’t able to get a copy of Thrive but added some code the developers said should fix it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable editor’ is closed to new replies.