• Resolved webersni

    (@webersni)


    Hi,

    Thanks a lot for the great work!

    Is it possible to disable dynamic loading of images? The reason I’m asking is that there seems to be a problem on Chrome. When a user opens the gallery page for the first time, dynamic loading does not work. After refreshing the page, it works fine. I already checked if Cloudflare is the reason, but it’s not.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author GalleryCreator

    (@gallerycreator)

    Hello,

    The plugin shows the gallery by parts of 20 images with lazy loading (that is, your 20 images are added immediately to the page). This is your theme makes the fade effect for images.

    I will try to add the same effect in the next version of the plugin.

    Thread Starter webersni

    (@webersni)

    Thanks for the quick answer.

    Is it possible to switch off lazy loading to display more than 20 images at once?

    Plugin Author GalleryCreator

    (@gallerycreator)

    I’m confused.
    You have no lazy loading on the page (link above). You have only 20 pictures and they are added as soon as the gallery becomes available. What doesn’t suit you specifically? Do you want the photos to appear one by one? (from transparency)

    Thread Starter webersni

    (@webersni)

    This is exactly the problem. On the page in the link above should be 132 pictures (You should see the number if you open a picture and look at the counter). The lazy loading of the remaining 112 pictures isn’t working.

    Thread Starter webersni

    (@webersni)

    However, if you refresh the page, the lazy loading works fine and all 132 pictures are displayed.

    Plugin Author GalleryCreator

    (@gallerycreator)

    I understood,
    your theme on the <BODY> element uses a style property – height:100%; and this does not allow the gallery to work correctly.
    I recommend that you at least replace it with such a property, as min-height: 100%;

    Thread Starter webersni

    (@webersni)

    Thanks a lot! Works perfectly.

    • This reply was modified 2 years, 4 months ago by webersni.

    I have the same issue. Replacing the height:100% property with min-height:100% in the theme’s css did not work for me. Any other suggestions?

    Plugin Author GalleryCreator

    (@gallerycreator)

    @sbeat
    first, give a link to your gallery

    from what I can tell it’s working on mobile but not desktop

    Plugin Author GalleryCreator

    (@gallerycreator)

    You have placed the gallery in modal window of your theme, this limits the functionality of the gallery. Place the gallery in a regular post or page and everything will work fine.

    Is there any way I can use it as a popup? I want when someone clicks on the area of the map that it pops up to show the gallery.

    Seems it is working in the popup, but not showing all the pics in the thumbnail gallery, only on mobile does it show them all. I figured if it shows on mobile it should be able to show on desktop.

    Thanks for your help, but I found a different plugin that works for my needs.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Disable Dynamic Loading’ is closed to new replies.