Support » Networking WordPress » Disable Default “Welcome User Email” (for user only) without a plugin

  • Hello everyone,
    I came across related discussions about this topic but didn’t find a real solution.

    I have a Multisite and I have Buddypres installed on my main site, which resposnsible to send a welocme emails and handling the users.

    The problem is that after new user registration – the user gets 2 welcome emails:
    1- is styled sent from Buddypress
    2 – unstyled default wordpress “Welcome User Email”

    I want to disable the default welcome email but only for the user (I still want to get notified about new users)

    Please don’t point me to install a plugin or link for irrelevant solutions (like I saw on other related discussions).

    I need your help guys….

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @piperpeninfo! I found a very similar question from about a month ago and there were some great suggestions (not plugins): https://wordpress.org/support/topic/i-want-to-disable-wordpress-welcome-emails/

    Can you try this out and let us know if it works for you?

    Thread Starter piperpeninfo

    (@piperpeninfo)

    Thank you @rkohilakis for helping out, I actually saw similare solution not sure where and I try to implement that a few days ago( I tried it again now as well)
    But this solution is not working for me 🙁

    Hi again @piperpeninfo. I have been searching for some others options and coming up blank. I saw that you posted it also in the Buddypress plugin support forum, which was going to be my next suggestion!

    I wonder if you temporarily turn off plugins (or use Health Check so that it does not impact visitors to your site) if you can then modify using what is listed in the above forum question. If you can deactivate the core welcome message then it would indicate that there is some conflict with a plugin. That might help the support community for the plugin identify more where it is coming from.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.