Support » Plugin: Shortcodes Ultimate » Disable Custom Formatting isn't fixing my problem

  • I love Shortcodes Ultimate and use it a lot. I know how to troubleshoot it and have already both disabled custom formatting AND tried turning on compatibility mode and changing the prefixes.

    The page with the conflict is here:

    I’m using the tab option. Embedded in the 3rd tab is a carousel from iThemes Display Buddy. When I first built this site about a year ago I had this same conflict and checking disable custom formatting fixed it. But now it’s happened again. I can only assume it has to do with either WP or a plugin update. After a lot of troubleshooting turning off things I can confirm that the slideshow works when Shortcodes is disabled. And more interesting I tried disabling all the scripts and styles in custom settings and added them back one at a time. The one causing the issue is Disable Init. When I check that the slideshow works again but then the SU tabs no longer work.

    Is there a fix for this?

    I thought I’d try to use one of your image tools instead of the Display Buddy Carousel but not having ever used them they seem confusing. It appears that I cannot just designate images to a slideshow but rather must have all the images attached to a specific post or category be in the slideshow. That won’t work for me. But if you can instruct me otherwise perhaps using the SU slideshow wouldn’t conflict when embedded in a tab.

    Thanks for your help. Running WP 3.5.1 and all plugins up to date.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve found a work-around but I’m concerned that my beloved Shortcodes Ultimate isn’t keeping up with the times. Are you planning to continue upgrading it? It’s been nearly 9 months. I’m wondering if the new release of jQuery 1.9 could’ve been my problem and that adjustments in the plugin may be due.



    I just backup and updated to 3.8 version of word press and the site looked like everything was still in its place, however the Display Buddy Carousel I use, pictures don’t show up. The shortcode is still on the pages and post pages but not thing shows up…..

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disable Custom Formatting isn't fixing my problem’ is closed to new replies.