Support » How-To and Troubleshooting » [Resolved] disable comments on pages

[Resolved] disable comments on pages

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator kmessinger


    Forum Moderator

    You can adjust comment settings for individual posts and pages in the dashboard.

    Where that is would be helpful. I can’t seem to find it. In other words, what is it exactly that I’m looking for and what do I need to change?



    Forum Moderator

    Uncheck “Allow comments” in the Discussion pane on each Edit Page. If you do not see this pane, click Screen Options and tick “Discussion”.

    Moderator kmessinger


    Forum Moderator

    Go to dashboard, add new post. In the upper right corner click screen options and make sure discussion is checked. Scroll down to the discussions tab and click off allow comments.

    Samo, samo for pages starting with add new page.

    [edit – darn, I type to slow]

    I’m not adding new pages. I want to remove the comments from the Pages I already have.

    Esmi – going to check and see what I can do with the information you gave me. Thanks!

    Okay Esmi that worked like a charm! thank you so much!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] disable comments on pages’ is closed to new replies.