WordPress.org

Support

Support » How-To and Troubleshooting » Disable Comments in v. 3.1.2

Disable Comments in v. 3.1.2

  • Can someone tell me how to disable comments on a page in v. 3.1.2? There was a check box in the previous version(s) that I no longer see.

Viewing 3 replies - 1 through 3 (of 3 total)
  • go to edit page in dashboard
    at top of screen click on “Screen Options”
    choose whatever you want to have – including comment check box

    Hey, thank you Samuel!

    Interestingly enough, the comments box is not checked, but it still shows up on my pages.

    I had imported the blog from wordpress.com. Perhaps I need to do something different to make the comments option go away. Any ideas on that would be appreciated.

    Ahh, I got it–I had it backwards; the box should be checked, not unchecked.

    Thank you again for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Disable Comments in v. 3.1.2’ is closed to new replies.