WordPress.org

Forums

Pinboard
[resolved] Disable Comments (8 posts)

  1. golpar_s
    Member
    Posted 2 years ago #

    Hi,

    I was wondering how can I disable comments.

    Thank you

  2. mikey141414
    Member
    Posted 2 years ago #

    The easiest way to disable comments for pages, is to quick edit the page. There is a box to click or unclick comments.

  3. golpar_s
    Member
    Posted 2 years ago #

    Hi Mikey

    Thank you :)
    As a newbie I hadn't noticed that "Quick Edit" has more options than "Edit".

  4. kzcreativeservices
    Member
    Posted 2 years ago #

    I'm having the same issue but I don't see the "quick edit" option how do I disable comments?

  5. golpar_s
    Member
    Posted 2 years ago #

    Go to Pages>All Pages when you are seeing the list, if you move your mouse over the name of your page you can see a line that will appear underneath, there you can find "Quick Edit".

    In Quick Edit you can find a check box upper right of the page saying :
    Allow Comments

  6. syednayab
    Member
    Posted 2 years ago #

    is there any theme documentation, I am working on my blog http://blog.maycart.in and i wish to have same layout as it shows in

    http://wp-themes.com/wp-content/themes/pagelines/screenshot.png

    Thanks...
    Syed

  7. @syednayab Please post your own topic, you are not even using the Pinboard theme right now, your problem has noting to do with the OPs.

  8. Keyur
    Member
    Posted 2 years ago #

    Hello, I have unchecked Allow people to post comments on new articles and also go to Posts -> Select all posts -> Edit -> Don't allow comments and Pings -> Update.
    Still i am getting comments daily .
    Any Solutions please ?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic